You are still able to use old BetOnDroid version v.2.x.x

Useful tips for using BetOnDroid software
Post Reply
User avatar
SupportTeam
Support team member
Posts: 30
Joined: Wed Mar 20, 2019 2:04 am
Location: Kyiv, Ukraine
Contact:
Ukraine

You are still able to use old BetOnDroid version v.2.x.x

Post by SupportTeam » Tue Nov 05, 2019 12:39 am

In short it is yes, you can use old BetOnDroid version releases.

If you miss any features in BetOnDroid v.3.x.x that you usually use in v.2.x.x, or you do think that new version less stable than old one you cant use release v.2.x.x. But it is not a like recommended approach because we dont more support old versions but, sure, you can use old version.

Starting from November 1, 2019, Betfair introduced subscription access for BetOnDroid application. That's why we were forced to release v.3.0.0 at that time. From Betfair point of view the only one difference between those two versions is subscription handling from user side. You cant manage your subscriptions with old BetOnDroid version v.2.x.x but you can with v.3.x.x. But both of them are using same approach (API) to interconnect with Betfair server.

So in order to make v.2.x.x working you just have to request or renew your subscription using v.3.x.x

Download v.2.6.1 here

Image

Post Reply